AHNERTSV
17.08.2011 17:00

Meine Lizenz wird als abgelaufen dargestellt obwohl ich es erst neu Heruntergeladen habe.


Was stimmt da nicht?

Thomas Wölfer
17.08.2011 17:46
Hallo AHNERTSV.


Leider haben Sie nicht angegeben, was für eine Lizenz Sie verwenden. "Ablaufbare" Lizenzen gibt es eigentlich nur im Rahmen von Studenten- oder Work&Cash Versionen.

Bei einer Hochschullizenz ist es so, das die jeweils für ein Jahr gilt. Danach kann man aber auf dem üblich Weg problem- und kostenlos jeweils weitere Lizenzen für weitere Jahre erhalten.


Bei einer Work&Cahs Lizenz bekommt man neue Lizenzen jeweils für das nächste laufende Vertragsjahr.

Zu den Lizenzen gehört auch jeweils ein Zugangscode zu www.die.de. Der ändert sich mit jedem Jahr - d.h.: für jede neue Zeitperiode erhält man auch neue Zugangsdaten.

Was ich nun vermute ist, das Sie sich mit _alten_ Zugangsdaten angemeldet haben, und im Rahmen dieser Anmeldung auch die Lizenzen runtergeladen haben. Als Resultat haben Sie dann "alte" (also abgelaufene) Lizenzen runtergeladen und installiert. (Sie haben die Lizenzen doch auch installiert, und nicht nur runtergeladen, oder ?)

Daher wird das Problem vermutlich verschwinden, wenn Sie sich mit den aktuellen Zugangsdaten anmelden, die aktuellen Lizenzen herunterladen und installieren.

Sollte das nicht helfen, melden Sie sich bitte kurz beim mir per eMail ( tw@die.de ) - am besten unter Angabe einer Telefonnummer.

Ich hoffe das hilft Ihnen weiter,
-thomas woelfer
AHNERTSV
17.08.2011 18:03
Ja das hab ich alles installiert aber bei dem Lizenzen installieren bekomm ich immer eine Fehlermeldung über ein _net -Framework.
Ich werde dieses einmal versuchen zu updaten und vielleicht funktioniert es dann.
Thomas Wölfer
17.08.2011 18:38
>> das hab ich alles installiert aber bei dem Lizenzen installieren bekomm ich immer eine Fehlermeldung über ein _net -Framework.


Naja, das bedeutet, das Sie die Lizenzen eben nicht installiert haben - und das erklärt auch, warum die dann vom Programm als "abgelaufen" bemängelt werden.

Ich könnte Ihnen vermutlich auch mit der Fehlermeldung helfen, wenn Sie mir sagen, wie die denn lautet.

Beste Grüße,
-thomas woelfer
AHNERTSV
17.08.2011 22:18
Unable to find a version of the runtime to run this application. Steht dort als Fehlermeldung.
Thomas Wölfer
18.08.2011 14:28
Das ist blöd, weil diese Fehlermeldung leider alles mögliche bedeuten kann. Ich habe in meinem Blog ( http://www.die.de/blog/post/Unable-to-find-a-runtime-version-to-run-this-application.aspx ) ein paar der Möglichen Ursachen und Lösungen zusammengefasst.

Ich hoffe das hilft Ihnen weiter,
-thomas woelfer
AHNERTSV
18.08.2011 16:49
Es hat funktioniert nach dem ich das NET Framewok 2.0 repariert habe.
Danke für die Hilfe
Antwort verfassen